Elevated timeouts on `/parse` API
Resolved·Degraded performance

Issue is mitigated.

Fri, Jul 4, 2025, 04:07 AM
(1 month ago)
·
Affected components
Updates

Resolved

Issue is mitigated.

Fri, Jul 4, 2025, 04:07 AM

Monitoring

We believe we shipped a fix for this and are monitoring to confirm.

Fri, Jul 4, 2025, 03:50 AM(17 minutes earlier)

Investigating

Seeing some elevated timeouts on the parsing API. We're investigating and will have an update soon.

Fri, Jul 4, 2025, 03:30 AM(20 minutes earlier)