Reducto

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
degraded latency
Resolved·Degraded performance

We've root caused and resolved database issues. Services are fully operational.

Thu, Feb 12, 2026, 08:31 PM
(4 months ago)
·
Affected components
Feb 12, 2026, 05:17 PM
08:31 PM
Updates

Resolved

We've root caused and resolved database issues. Services are fully operational.

Thu, Feb 12, 2026, 08:31 PM

Monitoring

We are monitoring the resolution.

Thu, Feb 12, 2026, 06:47 PM(1 hour earlier)

Investigating

increased latency, unknown cause for now

Thu, Feb 12, 2026, 05:17 PM(1 hour earlier)