Resolved
We are seeing full recovery.
Monitoring
Degraded performance, affected by AWS outage, monitoring.
Monitoring
The cloud provider remediated the issue and we are monitoring.
https://status.modal.com/incident/890522
Investigating
Reducto's API is experiencing latency degradation due to a downstream cloud provider issue (https://status.modal.com/). We are investigating actively.