Resolved
all systems operational
Identified
Degraded parse latency due to issues with an infrastructure provider
Identified
We’ve identified downtime from our upstream cloud provider and are working with their team for prompt mitigations.
Investigating
We’ve seen an uptick in errors for our /split endpoints and are looking into upstream service errors