Identified
We identified an issue with our GPU cloud subprocessor. We have engaged our emergency fallback inference system and are seeing initial recovery albeit with degraded performance.
Investigating
We’re seeing an increase in failures and latency. Investigating now.