Resolved
All services functional
Monitoring
Latency back to normal for legacy ocr service, monitoring
Investigating
Requests that set ocr_system = legacy in the v3 config, or ocr_system = highres in the v2 config are experiencing increased latency / transient errors