Resolved
Services should now be fully restored.
Monitoring
Backlog of jobs should now be processed. We continue to monitor the queue to ensure optimal latency with inference.
Identified
The upstream inference provider is showing initial signs of recovery. We continue to process the backlog of jobs submitted.
Investigating
Upstream inference provider is experiencing partial outage leading to elevated latency