Resolved
Resolved - Convex service is restored
Investigating
Studio is currently impacted due to an upstream vendor outage (Convex)
Investigating
We're aware of an issue affecting Reducto Studio and are actively investigating. Some users may be unable to access the product or experience errors. We'll post an update within 30 minutes.