New deployments rolled out and latency was resolved.
Resolved
Identified
We identified the issue was a result of an updated environment variable causing autoscaling of an inference service to fail.
Investigating
Latency started spiking at this time.
·