Elevated 502 and 503 Error Rates on API
Resolved·Degraded performance

Fully resolved.

Fri, Aug 1, 2025, 08:45 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

Fully resolved.

Fri, Aug 1, 2025, 08:45 PM

Investigating

We're investigating reports of elevated 502 and 503 error rates on the API.

Fri, Aug 1, 2025, 08:39 PM