Upstream Dependency Issue
Resolved·Full outage

We immediately rolled back the problematic production deployment

Thu, Aug 7, 2025, 08:39 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

We immediately rolled back the problematic production deployment

Thu, Aug 7, 2025, 08:39 PM

Identified

We had a minor dependency issue that caused import issues for another dependency we use in our codebase. We were notified of this issue and immediately identified the root cause.

Thu, Aug 7, 2025, 08:36 PM