Rolling deployment caused small percentage of API jobs to fail
Resolved·Partial outage

Rolling deployment complete, issue was mitigated.

We are taking steps to ensure we handle rolling deployments in our end-to-end testing going forward to prevent this from occuring again.

Fri, Aug 22, 2025, 07:07 PM
(17 hours ago)
·
Affected components
Updates

Resolved

Rolling deployment complete, issue was mitigated.

We are taking steps to ensure we handle rolling deployments in our end-to-end testing going forward to prevent this from occuring again.

Fri, Aug 22, 2025, 07:07 PM

Identified

Small percentage of requests (< 5%) during a rolling deployment started erroring.

Fri, Aug 22, 2025, 06:30 PM(37 minutes earlier)