Increased Latency for Parsing & Extraction
Resolved·Degraded performance

Fully mitigated and resolved. All requests are back to normal. We will follow up with a post-mortem shortly.

Thu, Oct 2, 2025, 04:57 PM
(1 week ago)
·
Affected components
Updates

Resolved

Fully mitigated and resolved. All requests are back to normal. We will follow up with a post-mortem shortly.

Thu, Oct 2, 2025, 04:57 PM

Investigating

See additional queue slow down, working to scale workers more.

Thu, Oct 2, 2025, 04:42 PM(14 minutes earlier)

Monitoring

It appears the issue is mitigated at this point, we are continuing to monitor.

Thu, Oct 2, 2025, 03:07 PM(1 hour earlier)

Identified

We identified the issue and are deploying a fix.

Thu, Oct 2, 2025, 02:58 PM

Investigating

Seeing increased latency for completing jobs for parsing & extraction.

Thu, Oct 2, 2025, 01:30 PM(1 hour earlier)