Database connection issues
Resolved·Full outage

All endpoints have recovered—all our API database connections should be healthy

Thu, Oct 2, 2025, 07:05 PM
(1 week ago)
·
Affected components
Updates

Resolved

All endpoints have recovered—all our API database connections should be healthy

Thu, Oct 2, 2025, 07:05 PM

Monitoring

We deployed a mitigation for our production database and are now monitoring job completions

Thu, Oct 2, 2025, 06:56 PM

Identified

We identified the issue and deployed a mitigation on our database

Thu, Oct 2, 2025, 06:52 PM

Investigating

We're investigating database connection issues across all endpoints

Thu, Oct 2, 2025, 06:29 PM(22 minutes earlier)