Small fraction of jobs errored to do read-only issue with DB connection
Resolved·Degraded performance

Fully resolved.

Tue, Oct 14, 2025, 04:09 AM
(1 day ago)
·
Affected components
Updates

Resolved

Fully resolved.

Tue, Oct 14, 2025, 04:09 AM

Investigating

One connection out of a pool of connections to our database got marked as read-only leading to a small fraction of jobs failing. All requests will succeed on retry.

Tue, Oct 14, 2025, 03:53 AM(16 minutes earlier)