Affected components
Updates

Write-up published

Read it here

Resolved

The change is reverted. Jobs resumed success.

Fri, Jan 16, 2026, 05:54 PM

Investigating

The team is alerted to failing jobs.

Fri, Jan 16, 2026, 05:53 PM