We identified and mitigated an issue affecting a subset of inference requests, which resulted in intermittent 5xx errors. The impacted services were restarted and capacity was restored. The platform is stable, and all systems are operating normally.
Resolved
We identified and mitigated an issue affecting a subset of inference requests, which resulted in intermittent 5xx errors. The impacted services were restarted and capacity was restored. The platform is stable, and all systems are operating normally.
Investigating
A subset of API requests is returning 5xx errors due to infrastructure instability impacting service availability. We are actively monitoring the situation and working with our provider while mitigation efforts are underway.