Resolved
The change was rolled back at 16:33 PDT, restoring normal Deep Split operation. The degradation lasted approximately 11 minutes and was limited to Deep Split requests.
Investigating
Deep Split experienced partial degradation beginning at 16:22 PDT on September 9. Impact was limited to Deep Split requests.